Search found 152 matches

by moshari_3
28 Apr 2012 04:53
Forum: English Copfilter v2 Support
Topic: Need IPCop V2 Port Forwarding Help
Replies: 2
Views: 3647

Re: Need IPCop V2 Port Forwarding Help

Hi dboyer.

This is a CopFilter Forum so you should post your question on an IPCop Forum.
An English one can be found at http://www.ipcops.com

In the mean time try a quick read of the online docs.
http://www.ipcop.org/2.0.0/en/admin/htm ... alias.html

Regards.
by moshari_3
07 Apr 2012 02:50
Forum: English Copfilter v2 Support
Topic: ProxSMTP not restarting after Restart all Services used
Replies: 2
Views: 2527

Re: ProxSMTP not restarting after Restart all Services used

Hi, Thanks for the reply. :oops: Unfortunately I can't get it to fail any more, it's working perfectly which of course is a good thing. :D Needless to say my results are the same as yours. Just curious: Title says "ProxSMTP not restarting..." Text says "ProxSMTP shows as running..." It showed as run...
by moshari_3
06 Apr 2012 06:31
Forum: English Copfilter v2 Support
Topic: ProxSMTP not restarting after Restart all Services used
Replies: 2
Views: 2527

ProxSMTP not restarting after Restart all Services used

Hi guys, Not sure if this is a real problem or not. The problem is that when I use the Restart all Services button on the CopFilter Status page ProxSMTP shows as running but is not scanning outgoing email. There are no error messages in the logs & outgoing mail sends very quickly compared to when it...
by moshari_3
06 Apr 2012 06:04
Forum: English Copfilter v2 Support
Topic: Copfilter Scanned Disclaimer to Email with 2.091beta3 SOLVED
Replies: 12
Views: 10787

Re: Copfilter Scanned Disclaimer to Email with 2.091beta3 SO

Have been using VI to editing for a while now. :) Found my error left a ' in and forgot an /. :oops: I found it was still doing some odd things so removed filter & reinstalled from new. I then didn't upgrade ClamAV to 0.97.4 or C-ICAP to svn-839. Since then working fine but have found an odd issue w...
by moshari_3
04 Apr 2012 14:56
Forum: English Copfilter v2 Support
Topic: Copfilter Scanned Disclaimer to Email with 2.091beta3 SOLVED
Replies: 12
Views: 10787

Re: Copfilter Scanned Disclaimer to Email with 2.091beta3 SO

In CLAMAV it says RUNNING . ClamAV databases: Dec 29 20:15 main.cld Apr 4 15:44 daily.cld Mar 9 09:00 bytecode.cld Next update will be performed in 1045 Minutes ... Not sure what else I should be looking for. UPDATE: :oops: I have found that by replacing the copfilter_functions file with original ba...
by moshari_3
04 Apr 2012 14:30
Forum: English Copfilter v2 Support
Topic: Copfilter Scanned Disclaimer to Email with 2.091beta3 SOLVED
Replies: 12
Views: 10787

Re: Copfilter Scanned Disclaimer to Email with 2.091beta3 SO

Hi Severus, I'm only running this at home and on a couple of friends home networks so I think I will give 0.60.0beta5 a try later tomorrow my time. Silly question, where do I find that beta release? EDIT 1 : OOPS Sorry I found it. http://severus.eurowireless.de/3rd_party_sig_0.60.0beta5.tar.gz I am ...
by moshari_3
04 Apr 2012 12:22
Forum: English Copfilter v2 Support
Topic: Copfilter Scanned Disclaimer to Email with 2.091beta3 SOLVED
Replies: 12
Views: 10787

Re: Copfilter Scanned Disclaimer to Email with 2.091beta3 SO

Hi Shelby,

Yes I tried to restart all copfilter services & then full system power restart.
Unfortunately still no signature. :(

I'm wondering if it will be working in a few hours like yours did.

Regards Moshari.
by moshari_3
04 Apr 2012 10:03
Forum: English Copfilter v2 Support
Topic: Copfilter Scanned Disclaimer to Email with 2.091beta3 SOLVED
Replies: 12
Views: 10787

Re: Copfilter Scanned Disclaimer to Email with 2.091beta3 SO

Hi guys, I have just finished updateing IPC to Ver 2.0.4 & Copfilter to Ver 2.0.91beta3 & am having the same problem with the disclaimer message. I also updated clamav to 0.97.4 & updated c-icap to svn-839. I have checked the access & owner rights on copfilter_functions which are correct, 755 & root...
by moshari_3
16 Feb 2012 10:34
Forum: English Copfilter v2 Support
Topic: Slow or no Internet & Firewall acces at 22:30 nightly
Replies: 5
Views: 3538

Re: Slow or no Internet & Firewall acces at 22:30 nightly

Thanks for the reply Kare, I accept that it is a normal function that is going on. it's just the timing that is the main problem as it seems to be at peak use time on both systems. I have Clam AV set to update only once a day in the GUI. If I force a manual update at a more convient time will that c...
by moshari_3
15 Feb 2012 11:55
Forum: English Copfilter v2 Support
Topic: Slow or no Internet & Firewall acces at 22:30 nightly
Replies: 5
Views: 3538

Re: Slow or no Internet & Firewall acces at 22:30 nightly

Hi Severus, Sorry I took so long to reply, I have been waiting for this to happen again. Well I was wrong about the time & the frequency. :( TOP doesn't show anything unusal just that C-ICAP is running a few times but not excessive use of resources. On the remote firewall that this has happened on I...