Page 1 of 1

Copfilter 2.0.90 & IPCop Update 2.0.1

PostPosted: 08 Nov 2011 22:05
by karesmakro
Important: Please do not install IPCop 2.0.1 update, if you are using Copfilter 2.0.90 at this moment!

An update and instructions to use will be published soon

Re: Copfilter 2.0.90 & IPCop Update 2.0.1

PostPosted: 09 Nov 2011 23:18
by karesmakro
Copfilter 2.0.90 quick and dirty Update for IPCop 2.0.1

If you didn't noticed the warning for IPCop 2.0.1 Update and Copfilter, some services was broken, because of an update to openssl version 1.0.0e in IPCop 2.0.1, there exists a pre Copfilter update version!
Notice, wget is broken too!
http://www.it-connect-unix.de/copfilter/ipcop-v2/copfilter-2.0.90_fastfix.tgz
md5sum: 36b6f559b67dc20fd2b55e262e04a6f6

install instructions:
Code: Select all
tar xzf copfilter-2.0.90_fastfix.tgz
cd copfilter-2.0.90_fastfix
./install

afterwards, start all used services in Copfilter GUI

This update contents mainly the binaries of broken services:

- ClamAV 0.97.3
- HAVP 0.92a
- p3scan 2.3.2
- monit 5.3.1
- proxsmtp 1.10
- Imspector 0.9
- php 5.2.17
- rsync 3.0.9
- wget 1.13.4

The official update should be ready at weekend.

regards