HAVP und Prot 443

Dieses Forum ist für alle Copfilter v2 support Anfragen in Deutsch. (IPCop version 2)
Post Reply
t1m3y
Posts: 51
Joined: 27 Oct 2011 22:27

HAVP und Prot 443

Post by t1m3y » 27 Oct 2011 22:32

He,

habe den Copfilter und clamav installiert, HAVP gestartet.

Proxy läuft auf port 3128; nicht Transparent

Läuft wunderbar bis auf https Seiten. Da kommt: Fehler: Proxy-Server verweigert die Verbindung

Im Browser ist der Proxy eingetragen.

Mfg t1m3y

FischerM
Site Admin
Posts: 544
Joined: 09 Dec 2009 19:24
Location: Rheinbach

Re: HAVP und Prot 443

Post by FischerM » 28 Oct 2011 18:17

Hi!

Welche Copfilter-Version?
Welche Dienste sind aktiviert und wie sind sie konfiguriert?
Wird sauber gefiltert?
Was sagen die Logs?

Ich denke da z.B. an:
/var/log/squid/access.log
/var/log/squid/cache.log

Fragen über Fragen... :-)

HTH
Matthias

karesmakro
Site Admin
Posts: 1280
Joined: 09 Dec 2009 21:17

Re: HAVP und Prot 443

Post by karesmakro » 28 Oct 2011 19:29

@FischerM, es liegt daran, daß der https Traffic an HAVP weitergeleitet wird, da keine Ausnahme für diesen Traffic vorgenommen wurde

Es müssen nur 2 Zeilen in die squid.conf eingetragen werden

Code: Select all

acl SSL proto SSL
always_direct allow SSL
Bin aber schon dabei, einen Fix dafür zu schreiben, da dies ja bei jedem Neustart des Dienstes überschrieben wird

karesmakro
Site Admin
Posts: 1280
Joined: 09 Dec 2009 21:17

Re: HAVP und Prot 443

Post by karesmakro » 28 Oct 2011 20:11


t1m3y
Posts: 51
Joined: 27 Oct 2011 22:27

Re: HAVP und Prot 443

Post by t1m3y » 28 Oct 2011 23:05

Danke hat geklappt

Post Reply